Migration Solutions for ColdFusion Applications to ASP.NET
      
New Atlanta Product Forums Profile | Search | Login | RSS
New Topic Reply   Previous Page  Page: 1   Next Page

Thread: First test failed!
Created on: 10/13/17 05:35 AM Replies: 0
MarcoRuna2


Joined: 10/13/17
Posts: 1
First test failed!
10/13/17 5:35 AM

Hi guys,

I installed ServletExec 6.0 on a Red Hat machine with apache web server.

Linux tiamspws01v 2.6.32-696.6.3.el6.x86_64 #1 SMP Fri Jun 30 13:24:18 EDT 2017 x86_64 x86_64 x86_64 GNU/Linux

Server version: Apache/2.2.34 (Unix)


I also applied Hotfix_July_2010_a

Started ServletExec and Apache, I tried my first test with

http://loginsrpcoll.posteitaliane.it/servlet/DateServlet

loginsrpcoll.posteitaliane.it is fqdn for my machine

The test failed with 500 Internal Server Error!

In the ServletExec.log I read

[Fri Oct 13 10:01:09 CEST 2017] ServletExec: Initializing Session Tracking for virtual server - default, application - servletexec

[Fri Oct 13 10:01:09 CEST 2017] ServletExec: Initialized Session Tracking for virtual server - default, application - servletexec

[Fri Oct 13 10:01:09 CEST 2017] ServletExec: Initializing Session Tracking for virtual server - default, application - default-app

[Fri Oct 13 10:01:09 CEST 2017] ServletExec: Initialized Session Tracking for virtual server - default, application - default-app

[Fri Oct 13 10:01:10 CEST 2017] ServletExec 6.0.0.2_39 initialized in 00.38 seconds.

[Fri Oct 13 10:01:10 CEST 2017] ServletExec 6.0.0.2_39 was initialized with the following settings:

[Fri Oct 13 10:01:10 CEST 2017] port = 8888

[Fri Oct 13 10:01:10 CEST 2017] backlog = 50

[Fri Oct 13 10:01:10 CEST 2017] name = tiamspws01v

[Fri Oct 13 10:01:10 CEST 2017] home = /usr/local/NewAtlanta/ServletExecAS/se-tiamspws01v/

[Fri Oct 13 10:01:10 CEST 2017] log = /usr/local/NewAtlanta/ServletExecAS/se-tiamspws01v/

[Fri Oct 13 10:01:10 CEST 2017] mimetypes = /usr/local/apache2/conf/mime.types

[Fri Oct 13 10:01:10 CEST 2017] makeRealPathCallbacks = true

[Fri Oct 13 10:01:10 CEST 2017] useRealPathCache = true

[Fri Oct 13 10:01:10 CEST 2017] useRawRealPaths = false

[Fri Oct 13 10:01:10 CEST 2017] root = /usr/local/apache2/htdocs/

[Fri Oct 13 10:01:10 CEST 2017] allow = 127.0.0.1, [0000:0000:0000:0000:0000:0000:0000:0001]

[Fri Oct 13 10:01:10 CEST 2017] adapter = native

[Fri Oct 13 10:01:10 CEST 2017] portBindTimeout = 15

[Fri Oct 13 10:01:10 CEST 2017]

[Fri Oct 13 10:01:10 CEST 2017] ServletExec is listening for adapter requests on IP [10.10.5.97] port 8888

[Fri Oct 13 10:02:31 CEST 2017] ServletExec: ERROR - no remoteUser field in info header.

[Fri Oct 13 10:02:31 CEST 2017] ServletExec: ERROR - no realPath field in info header.

[Fri Oct 13 10:02:31 CEST 2017] ServletExec: ERROR - no pathInfo field in info header.

[Fri Oct 13 10:02:31 CEST 2017] ServletExec: ERROR - bad info header: [127.0.0.1

127.0.0.1

-1

127.0.0.1

80

ServletExecAS

false



].

[Fri Oct 13 11:26:58 CEST 2017] ServletExec: ERROR - no remoteUser field in info header.

[Fri Oct 13 11:26:58 CEST 2017] ServletExec: ERROR - no realPath field in info header.

[Fri Oct 13 11:26:58 CEST 2017] ServletExec: ERROR - no pathInfo field in info header.

[Fri Oct 13 11:26:58 CEST 2017] ServletExec: ERROR - bad info header: [10.222.232.251

10.222.232.251

35548

loginsrpcoll.posteitaliane.it

80

Apache

false



].


is there anyone could help me?

Thanks!
Marco
Link | Top | Bottom

New Post
Please login to post a response.


company media information terms of use privacy policy contact us
This page was dynamically built on the BlueDragon CFML Engine