Migration Solutions for ColdFusion Applications to ASP.NET
      
New Atlanta Product Forums Profile | Search | Login | RSS
New Topic Reply   Previous Page  Page: 1   Next Page

Thread: wrong JDK detected
Created on: 05/20/08 11:19 AM Replies: 1
mizio79


Joined: 05/20/08
Posts: 1
wrong JDK detected
05/20/08 11:19 AM

Hello,

We're trying to install the ServletExec_AS_50 on Solaris 10 SPARC with jdk1.5.0_15 installed. During setup I've manually inserted the jdk 1.5 path (usr/jdk1.5.0_15) but the installation stops and I've this output:

The selected Java installation will not support ServletExec 5.0!
Java 1.3 or greater is required!

Update the Java installation at /usr/jdk1.5.0_15 before installing ServletExec !!


The Java installed is 1.5_15.

Thanks.
Link | Top | Bottom
mattm


Joined: 10/10/07
Posts: 266
RE: wrong JDK detected
05/20/08 12:22 PM

SE 5.x is not supported on Solaris 10:
http://www.newatlanta.com/products/servletexec/product_info/system_requirements.jsp#SE5-AS

If you wish to use SE on Solaris 10, then please use SE 6.0 AS:
http://www.newatlanta.com/products/servletexec/product_info/system_requirements.jsp#SE6-AS

However, just for the record... I don't believe that has any bearing on the issue you've described.
I believe you are dealing with the issue whose solution is given here:

http://www.newatlanta.com/c/support/servletexec/self_help/faq/detail?faqId=265

-Matt
Matt McGinty, New Atlanta Technical Support
Link | Top | Bottom

New Post
Please login to post a response.


company media information terms of use privacy policy contact us
This page was dynamically built on the BlueDragon CFML Engine