Migration Solutions for ColdFusion Applications to ASP.NET
      
New Atlanta Product Forums Profile | Search | Login | RSS
New Topic Reply   Previous Page  Page: 1   Next Page

Thread: [error] Failed to connect to ServletExec.
Created on: 08/23/13 12:57 PM Replies: 0
karthik1126


Joined: 08/23/13
Posts: 4
[error] Failed to connect to ServletExec.
08/23/13 12:57 PM

Hi

I installed ServletExec as AS instance as well as Web instance with Apache Webserver 2.2.24 on Solaris 10. When i am trying to browse .jsp page from the browser i am getting .jsp code instead of page.
I checked the ServletExec logs there are no error logs reported but when i checked apache error logs
i got the following

[Fri Aug 23 11:01:48 2013] [error] Failed to connect to ServletExec.
[Fri Aug 23 11:01:48 2013] [error] Failed to connect to ServletExec.
[Fri Aug 23 11:01:48 2013] [error] Failed to connect to ServletExec.
[Fri Aug 23 11:01:48 2013] [error] Failed to connect to ServletExec.
[Fri Aug 23 11:01:48 2013] [error] Failed to connect to ServletExec.
[Fri Aug 23 11:01:48 2013] [error] [client 10.58.84.18] File does not exist: /us r/local/apache/htdocs/favicon.ico
[Fri Aug 23 11:01:50 2013] [error] Failed to connect to ServletExec.
[Fri Aug 23 11:01:50 2013] [error] Failed to connect to ServletExec.
[Fri Aug 23 11:01:50 2013] [error] Failed to connect to ServletExec.
[Fri Aug 23 11:01:57 2013] [error] Failed to connect to ServletExec.

Did anyone faced this kind of issues earlier and do you have any solution to this issue.

Thanks for help.

Regards
karthik
Link | Top | Bottom

New Post
Please login to post a response.


company media information terms of use privacy policy contact us
This page was dynamically built on the BlueDragon CFML Engine